Seite 53 von 55 ErsteErste ... 3435152535455 LetzteLetzte
Ergebnis 781 bis 795 von 821

Thema: Fragen zum Aufbau eines Bergrenn-Motors - Block: Motorbauer und Teilehändler

  1. #781

    Registriert seit
    13.07.2009
    Ort
    Schaffhausen, CH
    Beiträge
    12

    Standard

    Wofür steht EWP?
    Geht das PWM direkt and die Pumpe (DC-Motor) ?
    Wenn so, dann würde ich die +12V direkt an die Pumpe+ (deine Zeichnung PWM+) klemmen
    und mit dem Pumpe- (Deine Zeichnung PWM-) auf auf den Low Side Switch der ECU.
    Woher hast du den Ausdruck "Low Side Switch" aus dem Manual?
    Normalerweise werden solche Ausgänge als Open Collektor OUTPUT bezeichnet.

    Natürlich alles ohne Gewähr und aus der Ferne (Schweiz) Beurteilt.

  2. #782

    Registriert seit
    13.07.2009
    Ort
    Schaffhausen, CH
    Beiträge
    12

    Standard

    Nachtrag; Hab grad bemerkt wenn du das so verdratest wie von mir vorgeschlagen, wirkt die PWM quasi invertiert!
    Müsste also eventuell in der ECU auch invertiert/umprogramiert werden.

    Oder.. genau da liegt der Hund begraben, und die Ansteuerung war auf grund deiner Verdratung immer Antizyklisch?

  3. #783
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von sick boy Beitrag anzeigen
    Wofür steht EWP?
    Geht das PWM direkt and die Pumpe (DC-Motor) ?
    Wenn so, dann würde ich die +12V direkt an die Pumpe+ (deine Zeichnung PWM+) klemmen
    und mit dem Pumpe- (Deine Zeichnung PWM-) auf auf den Low Side Switch der ECU.
    Woher hast du den Ausdruck "Low Side Switch" aus dem Manual?
    Normalerweise werden solche Ausgänge als Open Collektor OUTPUT bezeichnet.

    Natürlich alles ohne Gewähr und aus der Ferne (Schweiz) Beurteilt.
    Danke für Deinen Vorschlag. Hieße wie beim LS Schalter auf das (-) der Last gehen. Macht im esten Ansatz Sinn, muss das nochmals durchdenken. Aaaaahhh, die Elektrische Wasserpumpe wird EWP abgekürzt.

    Ja, PWM-Signal geht direkt auf Pumpe. Der Ausgang wird im Handbuch als LS beschrieben.
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  4. #784
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von sick boy Beitrag anzeigen
    Nachtrag; Hab grad bemerkt wenn du das so verdratest wie von mir vorgeschlagen, wirkt die PWM quasi invertiert!
    Müsste also eventuell in der ECU auch invertiert/umprogramiert werden.

    Oder.. genau da liegt der Hund begraben, und die Ansteuerung war auf grund deiner Verdratung immer Antizyklisch?
    Das Invertieren des PWM Signals ist mit dem INFINITY möglich. Um den Hund zu lokalsieren, könnte ich ja mal das Signal invertieren?!
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  5. #785
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.833

    Standard

    Die kompression ist ja nicht so dolle..und die kerze ebenso :/

  6. #786

    Registriert seit
    13.07.2009
    Ort
    Schaffhausen, CH
    Beiträge
    12

    Standard

    Zitat Zitat von LotusElise Beitrag anzeigen
    Das Invertieren des PWM Signals ist mit dem INFINITY möglich. Um den Hund zu lokalsieren, könnte ich ja mal das Signal invertieren?!
    Kann man probieren, kostet ja nichts. Jedoch ändert sich Dadurch an der elektrischen Beschltung nichts.
    Ich denke durch den 200ohm Widerstand kriegt die Pumpe einfach zu wenig Saft (Strom)

    Wenn das PWM ein Verhältnis von 30% low zu 70% high hat bedeutet das nach deiner Verdrahtung
    die Pumpe kriegt 30% kein Strom und zu 70% Strom jedoch fliesst der Strom durch den Pullup der ihn begrenzt.
    Bei meinem Vorschlag (permanent +12V an Pumpe+ und Pumpe- an den ECU LS Output)
    kriegt die Pumpe bei den 30% low die volle Spannung/Strom und bei den 70% high fliesst kein Strom
    (kein Strom; Pumpe+ und Pumpe- sind auf dem gleichen Potenzial)

    Sollte das Pumpengehäuse elektrisch mit den Pumpe- verbunden sein,
    so müsste man sicherstellen, dass das Pumpengehäuse isoliert ist, sonst läuft sie permanent zu 100%.

  7. #787
    Oldie but Goldie e.V. Mitglied
    Mod-Team
    Avatar von MisterB
    Registriert seit
    02.04.2002
    Ort
    Köln-Pochz
    Beiträge
    14.221

    Standard

    Zitat Zitat von 1HGEJ2 Beitrag anzeigen
    Die kompression ist ja nicht so dolle..und die kerze ebenso :/
    ist der Motor schon eingefahren?
    Hat man nicht erst später die volle Kompression oder ist die schon für ein neuen Motor zu gering?

  8. #788
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von sick boy Beitrag anzeigen
    Kann man probieren, kostet ja nichts. Jedoch ändert sich Dadurch an der elektrischen Beschltung nichts.
    Ich denke durch den 200ohm Widerstand kriegt die Pumpe einfach zu wenig Saft (Strom)

    Wenn das PWM ein Verhältnis von 30% low zu 70% high hat bedeutet das nach deiner Verdrahtung
    die Pumpe kriegt 30% kein Strom und zu 70% Strom jedoch fliesst der Strom durch den Pullup der ihn begrenzt.
    Bei meinem Vorschlag (permanent +12V an Pumpe+ und Pumpe- an den ECU LS Output)
    kriegt die Pumpe bei den 30% low die volle Spannung/Strom und bei den 70% high fliesst kein Strom
    (kein Strom; Pumpe+ und Pumpe- sind auf dem gleichen Potenzial)

    Sollte das Pumpengehäuse elektrisch mit den Pumpe- verbunden sein,
    so müsste man sicherstellen, dass das Pumpengehäuse isoliert ist, sonst läuft sie permanent zu 100%.
    Leistungsversorgung läuft über einen eigenen Kreis.IMAG1760.jpg
    Anhang 7710
    Geändert von LotusElise (29.11.2019 um 10:47 Uhr)
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  9. #789
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von 1HGEJ2 Beitrag anzeigen
    Die kompression ist ja nicht so dolle..und die kerze ebenso :/
    Der Motor lief gerade mal 15 min im Stand...wat soll da groß abdichten?
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  10. #790
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von MisterB Beitrag anzeigen
    ist der Motor schon eingefahren?
    Hat man nicht erst später die volle Kompression oder ist die schon für ein neuen Motor zu gering?
    Jo, der müsste nach der Einfahrprozedur auf über 14 bar noch klettern.
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  11. #791
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Ich kann hier leider kein Video hochladen, hab keinen youtube Zugang. Es gäbe eine WhatsApp Gruppe, aber ich will das eigentlich hier reinstellen. Ideen?
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  12. #792
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.833

    Standard

    Zitat Zitat von MisterB Beitrag anzeigen
    ist der Motor schon eingefahren?
    Hat man nicht erst später die volle Kompression oder ist die schon für ein neuen Motor zu gering?
    Für nen neuen zu gering. Patrick's zb mit highcomp kolben hatte nur einen bar dazu gewonnen.
    @ lotus
    ui noch 3bar dazu? Dat is sportlich betrachtet. Hab sowas noch nie gesehen das nen Motor 3bar dazu gewinnen soll. Aber nach zig motoren lerne ich gern dazu

  13. #793
    Roster, Klöße & Bier e.V. Vorstand
    e.V. Mitglied
    Avatar von Alf
    Registriert seit
    15.08.2004
    Ort
    [A]chtung[G]efahr (CH)
    Beiträge
    21.811

    Standard

    Zitat Zitat von LotusElise Beitrag anzeigen
    Ich kann hier leider kein Video hochladen, hab keinen youtube Zugang. Es gäbe eine WhatsApp Gruppe, aber ich will das eigentlich hier reinstellen. Ideen?
    Zugang zulegen? Kostet nix und tut auch net weh.
    Alternativ schicks mir und ich lads hoch.
    Mach was gegen hässlich! * Verkaufe: JDM DC2 Heckschürze@100€, EK-HB prefl Rückleuchten @15€
    Zitat Zitat von kito Beitrag anzeigen
    beeindruckend, wie du in deiner sicherlich spärlichen Freizeit, ganz alleine, mit einfachen mitteln, ideenreichtum, in der ausführung auf höchstem niveau und vor allem mit beinahe spielerischer leichtigkeit einfach immer wieder dein auto kaputt machst.

  14. #794

    Registriert seit
    13.07.2009
    Ort
    Schaffhausen, CH
    Beiträge
    12

    Standard

    Zitat Zitat von LotusElise Beitrag anzeigen
    Leistungsversorgung läuft über einen eigenen Kreis.IMAG1760.jpg
    Anhang 7710
    Ahh.. Hab mich schon gewundert das die ECU genug Power hat um eine EWP zu Treiben.
    Demnach ist deine Lösung mit dem Pullup Widerstand schon die richtige!

    Da der Treiber (ECU) mit einer NPN Schaltung (sinking) läuft und die Pumpe vermutlich ein PNP Signal (sourcing) erwartet,
    muss ziemlich sicher nur der Ausgang der ECU umprogramiert/invertiert werden.
    Signal (GND) und Power (GND) sind intern bestimmt verbunden somit würde mein Vorschlag hir nicht funktionieren.

  15. #795
    e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    960

    Standard

    Zitat Zitat von sick boy Beitrag anzeigen
    Ahh.. Hab mich schon gewundert das die ECU genug Power hat um eine EWP zu Treiben.
    Demnach ist deine Lösung mit dem Pullup Widerstand schon die richtige!

    Da der Treiber (ECU) mit einer NPN Schaltung (sinking) läuft und die Pumpe vermutlich ein PNP Signal (sourcing) erwartet,
    muss ziemlich sicher nur der Ausgang der ECU umprogramiert/invertiert werden.
    Signal (GND) und Power (GND) sind intern bestimmt verbunden somit würde mein Vorschlag hir nicht funktionieren.
    Cool .
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •